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Chapter 1: Introduction to Video Satellite LE
Video Satellite LE is a powerful post-production 
option for Pro Tools®, which uses a separate 
Mac OS X computer running Pro Tools software 
for synchronized video playback. 

By off-loading video playback duties to a sepa-
rate computer, Video Satellite LE contributes to 
the best possible performance on the adminis-
trator Pro Tools system.

Video Output Options
Video Satellite LE lets you output video through 
a supported PCIe video card in a variety of con-
nection formats:

• Playback to an external NTSC or PAL analog 
video monitor 

• Playback to an external SDI video monitor 
(10-bit SD or HD, or 2k)

• Playback to an external HDMI video monitor 

• Playback to an external analog HD video 
monitor

The Satellite Link option provides more 
advanced multi-system linking features 
between multiple Pro Tools systems. For 
more information on Satellite Link, see the 
Satellite Link Guide.
Supported Video Formats
Video Satellite LE supports the import and play-
back of all standard SD and HD QuickTime 
video formats, including 720p and 1080p 
resolutions at all standard frame rates.

Video for use with Video Satellite LE can be 
encoded with any common QuickTime codec, 
including HD codecs such as h.264, 
DVCPro 100, and HDV.

For more information on supported 
formats, see the documentation included 
with your supported PCIe video card.
Chapter 1: Introduction to Video Satellite LE 1
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System Requirements and 
Compatibility
Avid® can only assure compatibility and provide 
support for hardware and software it has tested 
and approved. 

For complete system requirements and a list of 
Avid-qualified computers, operating systems, 
hard drives, and third-party devices, visit:

www.avid.com/compatibility

Administrator System Requirements
• Avid-qualified Mac OS X or Windows 7 

computer running Pro Tools HD software

• Avid HDX, Pro Tools|HD or HD Native 
hardware

• Avid SYNC HD™ or SYNC I/O™ peripheral

• Ethernet connection to a Local Area 
Network (LAN)

Video Satellite LE System 
Requirements

• Avid-qualified Mac OS X computer

• Avid Pro Tools or Pro Tools HD software

• Supported PCIe video card or 
Avid Mojo SDI video peripheral (optional)

• Client monitor (optional)

• Black burst or tri-level video reference 
generator, if using a PCIe video card or 
Mojo SDI

• Ethernet connection to a Local Area 
Network (LAN)

• iLok USB Smart Key with authorization for 
the Video Satellite LE option
Video Satellite LE Guide
Registration
Your software purchase is automatically regis-
tered when you activate your iLok license (see 
“Authorizing Video Satellite LE” on page 5).

Registered users are eligible to receive software 
update and upgrade notices. 

For information on technical support, visit 
www.avid.com.

About This Guide
This guide describes features of the Video 
Satellite LE option. For complete instructions 
on connecting and configuring your Pro Tools 
system, see the guide that came with your 
system.

For additional information about using 
Pro Tools software, see the Pro Tools Reference 
Guide.



Conventions Used in This 
Guide
All of our guides use the following conventions 
to indicate menu choices and key commands:
:

The names of Commands, Options, and Settings 
that appear on-screen are in a different font.

The following symbols are used to highlight 
important information:

Convention Action

File > Save Choose Save from the 
File menu

Control+N Hold down the Control key 
and press the N key

Control-click Hold down the Control key 
and click the mouse button

Right-click Click with the right 
mouse button

User Tips are helpful hints for getting the 
most from your system.

Important Notices include information that 
could affect your data or the performance of 
your system.

Shortcuts show you useful keyboard or 
mouse shortcuts.

Cross References point to related sections in 
this guide and other Avid guides.
About www.avid.com
The Avid website (www.avid.com) is your best 
online source for information to help you get the 
most out of your Pro Tools system. The follow-
ing are just a few of the services and features 
available. 

Product Registration Register your purchase 
online. 

Support and Downloads Contact Avid Customer 
Success (technical support); download software 
updates and the latest online manuals; browse 
the Compatibility documents for system re-
quirements; search the online Knowledge Base 
or join the worldwide Pro Tools community on 
the User Conference. 

Training and Education Study on your own using 
courses available online or find out how you can 
learn in a classroom setting at a certified 
Pro Tools training center. 

Products and Developers Learn about Avid 
products; download demo software or learn 
about our Development Partners and their 
plug-ins, applications, and hardware. 

News and Events Get the latest news from Avid 
or sign up for a Pro Tools demo.
Chapter 1: Introduction to Video Satellite LE 3
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Chapter 2: Installing Video Satellite LE
Authorizing Video Satellite 
LE
Video Satellite LE is automatically installed with 
Pro Tools, but requires a valid Video Satellite LE 
authorization in order to be enabled in 
Pro Tools. The Video Satellite LE feature set for 
Pro Tools is automatically enabled if a valid 
Video Satellite LE authorization is detected on 
your iLok. 

Software is authorized using the iLok USB Smart 
Key (iLok), manufactured by PACE Anti-Piracy.

An iLok can hold over 100 licenses for all of your 
iLok-enabled software. Once a license for a 
given piece of software is placed on an iLok, you 
can use the iLok to authorize that software on 
any computer.

iLok USB Smart Key

You can use either the new version of the 
iLok (shown above) or the previous version 
of the iLok to hold your authorizations.

An iLok USB Smart Key is not supplied with 
plug-ins or software options. You can use the 
iLok included with certain Pro Tools systems 
or purchase one separately.
To authorize Video Satellite LE:

1  If you do not have an iLok.com account, visit 
www.iLok.com and sign up for an account.

2  Transfer the license for your software to your 
iLok.com account by doing the following:

• Visit www.avid.com/activation.

– and –

• Input your Activation Code (listed on your 
Activation Card) and your iLok.com User 
ID. Your iLok.com User ID is the name you 
create for your iLok.com account.

3  Transfer the licenses from your iLok.com 
account to your iLok USB Smart Key by doing 
the following:

• Insert the iLok into an available USB port 
on your computer.

• Go to www.iLok.com and log in.

• Follow the on-screen instructions for 
transferring your licences to your iLok.

4  Launch Pro Tools.

5  If you have any unauthorized software 
installed, you are prompted to authorize it. 
Follow the on-screen instructions to complete 
the authorization process.

For more information, visit the iLok website 
(www.iLok.com).
Chapter 2: Installing Video Satellite LE 5
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Network Connections
The Video Satellite LE system and the adminis-
trator Pro Tools system it works with must be 
connected to an Ethernet LAN (Local Area Net-
work). It is recommended that the systems be on 
the same Ethernet switch, in order to minimize 
response time over the network. 

In order for audio and video playback to be 
frame edge aligned, it is recommended that a 
SYNC peripheral be connected to the adminis-
trator Pro Tools system, and that the SYNC be 
locked to black burst or tri-level sync. For tri-
level sync, a SYNC|HD is required.

If using a qualified PCIe video card or Avid 
video peripheral on the Video Satellite LE 
system, the video hardware should also be 
locked to the same video reference signal that 
the SYNC peripheral is referencing.

SYNC peripherals are only for use with 
Pro Tools systems with Avid HDX, 
Pro Tools|HD, or HD Native hardware.
Video Satellite LE Guide



Chapter 3: Configuring Video Satellite LE
Configuring Network 
Settings
The Video Satellite LE system communicates 
with the administrator Pro Tools system over an 
Ethernet LAN.

Ethernet Interface
On computers with multiple Ethernet interfaces, 
you can select the interface you want to use to 
connect the two systems.

To select the Ethernet interface for 
Video Satellite LE:

1  On the administrator Pro Tools system, choose 
Setup > Peripherals and click Satellites.

2  Under Advanced Network Settings, select the 
Ethernet interface from the Interface pop-up 
menu. 

3  Click OK.

4  Repeat the above steps for the satellite 
Pro Tools system.
TCP/UDP Port
The two systems need to use the same TCP/UDP 
port to communicate. The TCP/UDP port 
defaults to 28282. 

If the default port is already in use, or if you 
want to set up separate Video Satellite LE, Video 
Satellite, or Satellite Link networks, you can 
select a different TCP/UDP port for 
communication.

To select the TCP/UDP port for Video Satellite LE 
communication:

1  On the administrator Pro Tools system, choose 
Setup > Peripherals and click Satellites.

2  Under Advanced Network Settings, enter the 
TCP/UDP port number you want the system to 
use.

3  Click OK.

4  Repeat the above steps for the satellite 
Pro Tools system.

For Video Satellite LE to function properly, 
you must select a TCP/UDP port number 
between 1024 and 65534.
Chapter 3: Configuring Video Satellite LE 7
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Connecting a Video Satellite 
LE System to another 
Pro Tools System
To connect the Video Satellite LE system to the 
administrator Pro Tools system, that system 
must be designated an administrator system. 

The Video Satellite LE system is set up as a 
satellite system, and then is declared from the 
administrator system. 

Configuring the Main Pro Tools 
System as an Administrator

To configure the main Pro Tools system as an 
administrator:

1  On the Pro Tools system, choose Setup > 
Peripherals and click Satellites.

2  In the System Name text box, enter a name for 
the system.

3  Under Mode, choose Administrator.

4  Under Administrator, choose the current system 
from the one of the system pop-up menus. 

5  Click OK.

Configuring an Administrator system in the Satellites 
page of the Peripherals dialog
Video Satellite LE Guide
Configuring the Video Satellite 
LE System

To set up the Video Satellite LE system:

1  On the satellite Pro Tools system, choose Setup 
> Peripherals and click Satellites.

2  In the System Name text box, enter a name for 
the system.

3  Under Mode, choose Enable Satellite Mode.

4  Click OK.

Configuring a Video Satellite LE system in the 
Satellites page of the Peripherals dialog



Declaring The Video Satellite LE 
System
When the Video Satellite LE system has been 
been configured as a satellite, it becomes avail-
able on the administrator system. The satellite 
system is then declared to connect it to the main 
Pro Tools.

To declare the satellite system on the 
administrator system:

1  On the Pro Tools administrator system, choose 
Setup > Peripherals and click Satellites.

2  Under Administrator, declare the system you 
want to use as a satellite from the System 2–5 
pop-up menus. 

3  Click OK.

The systems appear, in order, from left to right, 
in the Synchronization section of the Transport 
window.

Only one Video Satellite LE system can be 
connected to a main Pro Tools system at a 
time.
Chapter 3: Configuring Video Satellite LE 9
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Chapter 4: Using Video Satellite LE
Getting Started
Before the Video Satellite LE system can be used 
to play back video, the video file(s) must be im-
ported to a video track in a Pro Tools session.

Linking the Video Satellite 
LE System
After a Pro Tools system has been connected as 
a video satellite, it can then be placed in a linked 
state. When this system is linked, it follows the 
transport commands from the administrator 
system, and runs in sync with it. When the sat-
ellite system is unlinked, its transport acts like a 
normal Pro Tools system.

For information on creating and opening 
sessions and importing video files in 
Pro Tools, see the Pro Tools Reference 
Guide.

The administrator Pro Tools system does 
not respond to playback commands from the 
Video Satellite LE system. Transport com-
mands must originate from the main 
Pro Tools system.
Link Controls
When a Pro Tools system has been declared as a 
satellite, the following controls appear in the 
Transport window: 

Link Button Controls the link status of the local 
system.

Satellite Link Buttons control the link status of 
the other satellite systems. On every system, one 
of these buttons corresponds to that system’s 
main Link button.

Link buttons highlight to indicate linked status.

To display link controls in the Transport window:

 Choose View > Transport > Synchronization and 
View > Transport > Expanded.

Link controls in the Transport window

Link button

Satellite link buttons
Chapter 4: Using Video Satellite LE 11
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To link or unlink the local Video Satellite LE 
system:

 Click the Link button in the Transport 
window. 

To link or unlink the administrator Pro Tools 
system or other satellite systems:

 Click the corresponding Satellite Link button 
in the Transport window.

To link or unlink all declared satellite systems:

 Option-click (Mac) or Alt-click (Windows) the 
Link button or one of the Satellite Link buttons 
in the Transport window.

Linking Systems During Playback

You can link the Video Satellite LE system while 
the administrator Pro Tools system is playing 
back, and the transports will synchronize.

Video Satellite LE Operation 

DAE Errors

By default, the two linked systems will continue 
to operate if one of the systems experiences an 
error and its transport stops.

The administrator system can be configured to 
stop playback if a DAE error occurs on the Video 
Satellite LE system, or any other Satellite Link 
satellite.
Video Satellite LE Guide
To clear an error dialog on the Video Satellite LE 
system from the main Pro Tools system:

 In the Transport window on the other linked 
system, Shift-click the Satellite Link button for 
the affected system. 

To set the Video Satellite system to stop the 
transport on both systems when an error occurs:

 On the administrator Pro Tools system, make 
sure the DAE Errors Stop All Linked Systems op-
tion is selected in the Synchronization Prefer-
ences page.

Modal Dialogs

Linked systems will stop playback if a modal di-
alog box (such as the I/O Setup, Hardware Setup, 
or Playback Engine dialog) is opened on any 
linked system. 
. 

If the administrator system is configured to 
Transmit Play Selections, those selections 
will be transmitted to the Video Satellite LE 
system. However, selections made on the 
Video Satellite LE system will not be trans-
mitted to the administrator system.

If one of the systems encounters a DAE er-
ror, its satellite link button will light up red 
in the transport window on the other sys-
tem. Hold the mouse pointer over the button 
to view the error, if necessary.

A system cannot play back when a modal di-
alog box is open.



Spotting Video to the 
Pro Tools Timeline
Once a session is created (or an existing session 
opened) on the satellite Pro Tools system, and 
the video has been imported, the video must be 
set to the correct start time so that it runs in 
sync with the audio on the main Pro Tools 
system.

Video can be spotted to the desired start time by 
matching timecode or feet+frames values. For 
more information on spotting video in 
Pro Tools, see the Pro Tools Reference Guide.

Optimizing Synchronization 
Settings Between the 
Administrator and Satellite 
Systems

Compensating for Different Start Times 
in Pro Tools and Video Satellite LE

In some cases, you may want the Video Satellite 
LE system to be offset from the administrator 
system to accommodate for external deck offsets 
or differences in session start time.

You can control the amount of offset by chang-
ing the Timecode Offset parameters on the 
Pro Tools LE video satellite system.
To compensate for different start times:

1  In Pro Tools, go to Setup > Session. The 
Session Setup window appears.

2  In the Timecode Offsets section, compensate 
for the offset between Pro Tools and Video Satel-
lite LE as follows:

• If the start time of the video clip in video 
satellite falls before the start time of the ad-
ministrator Pro Tools session, type a posi-
tive timecode value into the Satellite Offset 
field.

• If the start time of the video clip in video 
satellite falls after the start time of the ad-
ministrator Pro Tools session, type a nega-
tive timecode value into the Satellite Offset 
field.

Compensating for Monitor-Induced 
Output Delay

Many monitors add a delay to the video output 
of one or more frames. You can compensate for 
this delay by advancing the video output by the 
necessary number of frames.

To set the number of frames to offset video output:

1  On the video satellite system, choose Setup > 

Video Sync Offset.

2  In the Video Sync Offset field that matches the 
type of video you’re playing (QuickTime or 
Avid), type a positive value that matches the 
amount of delay in the monitors. You may need 
to try a few different settings. 
Chapter 4: Using Video Satellite LE 13
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